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Chapter 1: Introduction

Thank you for purchasing Pro Tools® | Duet, a professional audio interface with studio control center for Mac OS X and Windows. 
Pro Tools | Duet I/O features Apogee’s industry-leading AD/DA conversion technology and world-class mic preamps.

Pro Tools | Duet lets you perform the following audio functions:

• Record two analog inputs simultaneously (microphone, line-level or instrument).

• Connect and power any compatible MIDI USB device.

• Connect to powered monitors.

• Record with most audio software programs that run on Mac and PC: 
Pro Tools, Logic, Final Cut, GarageBand, Ableton Live, as well as Core Audio and ASIO compatible applications.

This guide describes how to:

• Set up Pro Tools | Duet with your selected device.

• Connect speakers or headphones to play back music.

• Connect mics and instruments to record your own music.

Package Contents
The following items are included in the Pro Tools | Duet box: 

• Pro Tools | Duet

• USB cable

• Universal Power Supply with standard 3 pin-IEC cable

• Pro Tools | Duet QuickStart Guide

Software, firmware and the Pro Tools | Duet User Guide are available online only. Please register your product and download the 
latest installer from: http://www.avid.com/US/duethelp
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System Requirements and Compatibility
Avid can only assure compatibility and provide support for hardware and software it has tested and approved. 

The following are required to connect Pro Tools | Duet to a computer:

• Connection: An available USB port on the computer

• Power: DC power supply included

Mac
• Computer: Avid-qualified Apple computers running OS 10.8.5 or 10.9
• Total System RAM: 4 GB minimum, 8 GB required for video playback

PC
• Computer: Avid-qualified Windows computers
• Total System RAM: 4 GB minimum, 8 GB (or more) recommended
• Windows Versions supported: Windows 8 Standard and Pro editions; Windows 7 Home Premium, Professional, and Ulti-

mate editions (Service Pack 1 only)

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:
http://avid.com/compatibility

About This Guide
This guide provides a basic overview of Pro Tools | Duet’s features and functionality.

Conventions Used in This Guide
All of our guides use the following conventions to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your system.

Important Notices include information that could affect your data or the performance of your system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid guides.
Chapter 1: Introduction 5

http://avid.com/compatibility


About www.avid.com
The Avid website is your best online source for information to help you get the most out of your system. The following are just a 
few of the services and features available. 

Product Registration Register your purchase online. 

Support and Downloads Contact Avid Customer Success (http://www.avid.com/US/support); download software updates and the 
latest online manuals (http://www.avid.com/US/duethelp); browse the Compatibility documents for system requirements 
(http://avid.com/compatibility); search the online Knowledge Base or join the worldwide Avid user community on the User 
Conference.

Training and Education Study on your own using courses available online or find out how you can learn in a classroom setting at 
a certified Avid training center. 

Products and Developers Learn about Avid products; download demo software or learn about our Development Partners and their 
plug-ins, applications, and hardware. 

News and Events Get the latest news from Avid or sign up for a demo.
Chapter 1: Introduction 6

http://www.avid.com/US/support
http://www.avid.com/US/support
http://www.avid.com/US/duethelp
http://www.avid.com/US/duethelp
http://avid.com/compatibility
http://avid.com/compatibility


Chapter 2: Pro Tools | Duet Tour

Controls and Connectors

Top Panel (left), and Back Panel connectors (right)

Front Panel

Breakout cable with two combination (XLR and ¼-in) input connectors and two ¼-in line level speaker outputs 

Full color

Output Display

Multi-function

Assignable Touchpads

Controller Knob

Interactive
Display

Headphone output

Analog I/O DC USB 2.0MIDI (USB)
Power
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Full Color interactive OLED Display

Pro Tools | Duet’s OLED display provides full color visual feedback and metering.

Multi-function Controller Knob

Pro Tools | Duet’s multi-function Controller Knob allows you to easily switch between Inputs and Outputs as well as adjust their 
levels.

User Assignable Touchpads

Pro Tools | Duet's two assignable Touchpads can be assigned to control many of Pro Tools | Duet's settings and parameters. Use 
them to setup advanced muting functions when recording yourself or to toggle between outputs. 

¼-in Stereo Headphone Output

Pro Tools | Duet includes a ¼-in stereo headphone output that is separate and independently controlled from the stereo speaker line 
outputs.

MIDI

Pro Tools | Duet provides a single USB MIDI connection for your CoreMIDI compatible keyboard, synth, or DJ controller. This 
eliminates the need for an external MIDI interface and promotes an all-in-one music creation solution where Pro Tools | Duet and 
Pro Tools IO Control manage all audio and MIDI. 

Analog In and Out

This port is for connecting Pro Tools | Duet's breakout cable. The breakout cable includes two combination mic/instrument connectors 
(XLR and ¼-in built into a single connector) and two balanced ¼-in connectors for speakers. The elegant single cable-to-junction 
design allows for easy cable management and the locking connection to Pro Tools | Duet is robust and stylish.

DC Power

Pro Tools | Duet is easily powered by any available USB port on your Mac in most applications. However there may be scenarios 
where connecting the external AC power adapter is preferred or required.

There are two factors contributing to increased power consumption: 

• Output volume into low impedance headphones

• Phantom power for condenser mics. 
This will appear on the OLED if the external power is necessary with Mac.

If you have Pro Tools | Duet set at a reasonable volume, you are not drawing a significant amount of power over the USB bus, and 
will be able to connect any microphones that require phantom power. When you are using low impedance headphones and your 
volume is very high, you are drawing more power over the USB bus and may need the AC adapter to use power-hungry condenser 
mics. 

USB
Pro Tools | Duet includes a single connection with two included cables to connect to the USB port on your Mac. 
Chapter 2: Pro Tools | Duet Tour 8



Displays and Touchpads
The Input and Output each have displays and Touchpads to monitor and control their functions.

Pro Tools | Duet display

Input (left) and Output (right) Touchpads
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Chapter 3: Installation and Initial Setup

Installation
To install Pro Tools | Duet Software:

1 Connect Pro Tools | Duet’s Power Supply to the DC power input on its rear panel and the appropriate IEC cable to a wall outlet.

2 Connect Pro Tools | Duet’s USB port to a USB port on your Mac using the supplied USB 2.0 cable. 

3 Download the latest Pro Tools | Duet software installer from: http://www.avid.com/US/duethelp. 

4 When the installer finishes downloading, double-click its icon to run the firmware updater. 

5 When the firmware update completes, double-click the open-box icon to run the software installer.

6 When the installation completes, restart your computer .
When your computer restarts, a dialog box appears. 

7 Choose Pro Tools | Duet for sound input and output, and click Yes to exit the dialog. 

You are now ready to use Pro Tools | Duet with your computer. 

Initial Setup

Analog I/O
1 Connect the provided breakout cable to the Analog I/O port on the rear of the unit.

2 Connect your analog input source(s) to one of the combination connectors on Pro Tools | Duet’s breakout cable.
Microphone: Connect an XLR cable.
Instrument: Connect a ¼-in instrument cable.
+4 dBu/-10 dBV line level device: Connect a balanced ¼-in line or XLR cable.

3 To adjust the volume, press Pro Tools | Duet’s Multi-function Controller Knob until the microphone or instrument icon lights on 
the display.

4 Turn the Controller Knob clockwise to increase the volume. 

5 Connect your left and right speakers to their respective ¼-in output connectors on the breakout cable.

6 Connect headphones to the ¼-in headphone jack on Pro Tools | Duet’s front panel.

7 To assign the Controller Knob to the speaker or headphone volume, press it until the speaker or headphone icon lights on the 
Home View. 

8 Turn the Controller Knob clockwise to increase the volume. 

9 Playback audio from iTunes to verify output connections.
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MIDI
Pro Tools | Duet’s USB MIDI I/O provides a MIDI connection between class-compliant Core MIDI devices (i.e., keyboards and 
other controllers) and Mac OS X. 

A class-compliant MIDI device works with Core MIDI without needing to install drivers or additional software. To confirm that 
your MIDI device is class-compliant:

1 Connect the device directly to a Mac with a standard USB cable.

2 On the Mac, open Audio MIDI Setup from Applications > Utilities.

3 In Audio MIDI Setup, choose Window > Show MIDI Window.

4 Verify that the MIDI device is detected in the MIDI window. 
If the device is detected, it is class-compliant available to MIDI software. 

5 If the device is not detected, click Rescan MIDI.
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Chapter 4: Pro Tools IO Control Software

Pro Tools IO Control is an interface control application made for Mac and Windows. It uses a single window with multiple tabs to 
make access all device and system settings quick and easy. Pro Tools IO Control works the same on Mac and Windows; this section 
shows Mac screens. 

Input Tab

• Device Icon & ID Button - A device icon and ID button is placed adjacent to each row of parameters to identify the hardware 
unit to which the row belongs. By clicking on the ID button, the front panel of the corresponding hardware unit illuminates. Each 
hardware unit is assigned a Peripheral Prefix (A-Z, found in Pro Tools IO Controlʼs Device Settings tab window) which is dis-
played on the ID button.

• Analog Level - Use this menu to select microphone, instrument, or line input. 

• Soft Limit - Use this menu to engage Soft Limit, Apogee’s proprietary analog process for taming transients before A/D conver-
sion. By gently rounding transients in a transparent manner, it’s possible to maximize level BEFORE the A/D conversion stage. 
Soft Limit is most effective for signals with large transients, such as drums, percussion, and plucked instruments. Soft Limit may 
not be appropriate for bass and organ. 

• Input Level - The gain of each input is controlled with these software knobs. The gain level is indicated in the value box below 
the knob. 

• Analog Input Meter - This meter displays the level of the analog input after A/D conversion. 

• Group On/Off - When set to on, both the Controller knob on Pro Tools | Duet and one software gain knob controls both input 
channels simultaneously. If one input has a gain offset when Group is set to on, it is preserved until and high or low limit is 
reached. 

• Phase - Check this box to reverse the polarity of the input signal. Under certain circumstances, when two mics are used on one 
source, reversing the polarity of one mic may result in a fuller sound. For example, when miking the top and bottom of a snare 
drum, a fuller sound is obtained when the polarity of the bottom mic is reversed. 

• 48 V/Phantom Power - Engage this button for 48 volts phantom power on the XLR connections. Condenser mics require phan-
tom power to operate.

Input Tab
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Output Tab

• Device Icon & ID Button - See the description in “Input Tab” on page 12.

• Analog Output Meter - This meter displays the level of the analog output before D/A conversion, in the range -48 to 0 dBFS. 

• Analog Out Format - This menu sets the format of the analog outputs:
Line: All four analog outputs are configured as line outputs; monitor functions such as level control, Mute, Dim, and Sum to 
Mono are disengaged.
Stereo: Outputs 1-2 are configured as speaker outputs (with all monitor functions available).

• Speaker Out Level - When Analog Out Format is set to Stereo, 2 or 3 Speaker Sets or 5.1, this knob controls the speaker output 
level.

• Headphone Level - This knob controls the output level of the right side headphone output.

• Mute - Click M to mute the speaker (or headphone) output. Pro Tools | Duet’s top panel Touchpads may be set to engage Mute 
on the Speaker outputs, the headphone outputs or both at the same time. See “Device Settings” on page 15.

• Dim - Click D to lower the speaker (or headphone) output level by 15 dB. The Dim function is a convenient way to briefly lower 
the playback volume in the speakers or headphones in order to hold a conversation without completely muting the output. Pro 
Tools | Duet’s top panel Touchpads may be set to engage Dim on the Speaker outputs, the headphone outputs, or both at the same 
time. See “Device Settings” on page 15.

• Sum to Mono - Click Σ to sum the left and right channels of the speaker (or headphone) outputs to mono. At many points of the 
production process, this function is useful to check mono compatibility. For example, when recording with a stereo pair of mics, 
it’s always a good idea to sum both channels to mono and check for unevenness in the frequency range caused by phase cancel-
lation and reinforcement of particular frequencies. If the sound changes significantly or sounds hollow when summed to mono, 
this may indicate phase issues caused by a less than optimal mic placement.
When mixing, it’s also a good idea to check mono compatibility. Beyond questions of phase, any masking caused by overlapping 
frequencies is most easily heard when listening in mono. Try starting a mix with Sum to Mono engaged - once you have some-
thing that sounds good, then disengage Sum to Mono and revel at the beautiful stereo mix you’ve created!
Pro Tools | Duet’s top panel Touchpads may be set to engage Sum to Mono on the Speaker outputs, the headphone outputs or both 
at the same time. See “Device Settings” on page 15.

Output Tab
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Mixer Tab

• Device Icon & ID Button - See the description in “Input Tab” on page 12.

• Pan - This rotary knob pans the input signal between the left and right sides of the Pro Tools IO Control mixer’s stereo output.

• Input Level Fader - This slider sets the level of the input signal in the Pro Tools IO Control mixer’s stereo output.

• Meter - This bar graph style meter displays the pre-fader input level.

• Input Level Value Window - The Input Level fader value is displayed in this window. Fader values between 6 and -48 may be 
directly entered.

• Solo - This button mutes all other channels whose Solo buttons are not engaged.

• Mute - This button mutes the input channel.

• Software Return Fader - This stereo input channel provides level control, metering, and mute/solo functions for the signal from 
the software application containing playback. Match your recording software application’s mixer output and the Software Return 
menu selection. In most cases, the recording software mixer output and Pro Tools IO Control’s Software Return will be set to 1-2.

• Mixer Master - This is the level control and meter for the mixer’s output.

Mixer Tab
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Device Settings

• Device Icon & ID Button - See the description in “Input Tab” on page 12.

• Peripheral Prefix - Use this menu to assign a letter prefix (A-Z) to each peripheral device displayed in the Devices Sidebar. The 
letter prefix is included in all graphic representations of the peripheral as well as I/O labels in Pro Tools IO Control and Core Au-
dio compatible applications. 

• Touchpad Assignment - Use these menus to select the parameter controlled by the user assignable Touchpads.
Mute Outputs - To mute the speaker and headphone outputs, assign one of the user assignable Touchpads in Pro Tools IO 
Control to the desired mute function.
Dim Outputs - The Dim function lowers the output volume by 15 dB.
This function is convenient when you want to briefly lower the playback volume in the speakers or headphones in order to hold 
a conversation without completely muting the output.
Sum to Mono - The Sum to Mono function is used to examine phase relationships on stereo tracks. When it is engaged, phase 
errors become more noticeable. 

• Toggle Headphone Source - Used to switch the Headphone output between Out 1–2 and Mixer. 
This function is especially useful for digital DJs to switch the headphone output between the House output (sent to Out 1–2) and 
a cue output (sent to Out 3–4).

• Clear Meters - The Clear Meters function will remove held peak and over indicators on software and OLED meters when Peak 
Hold or Over Hold (in the System Setup tab window) is set to Infinite.

• Lock Home View - When Lock Home view is checked, the OLED display doesn’t jump to the Detail view when the Controller 
knob is turned. If Lock Home view is not checked, the OLED display shows details for the selected input or output when the Con-
troller knob is turned. 

• Encoder Push Assignment - Use this menu to select the action when clicking the top panel Controller Knob.

Device Settings
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System Setup

• Device Icon & ID Button - See the description in “Input Tab” on page 12. 

• Sample Rate - This menu selects the sample rate. Under certain circumstances, (i.e., when a DAW session is open) this setting 
will be overridden by software sample rate settings.

• Peak Hold - This menu sets the time that peak indications are held on software and front panel meters.

• Over Hold - This menu sets the time that over indications are held on software and front panel meters.

• Keyboard Volume Control - The Audio Output menu sets the hardware output controlled by the computer keyboard volume 
control.

Pro Tools IO Control Menu Bar

Pro Tools IO Control Panel Menu
• About Pro Tools IO Control - Choose this menu item to display version information.

• Preferences - Choose this menu item to display Pro Tools IO Controlʼs Preference panel. Check Launch Pro Tools IO Control 
automatically when connecting a device to launch Pro Tools IO Control when the computer is started. Check Display Pop-ups 
to show top panel encoder adjustments.

• Hide Pro Tools IO Control - Choose this menu item to hide the Pro Tools IO Control application.

• Hide Others - Choose this menu item to hide all other open applications.

• Show All - If any open applications have been hidden, choose this menu item to reveal all open applications.

• Quit Pro Tools IO Control - Choose this menu item to quit Pro Tools IO Control.

File Menu

• File>Rescan - Choose this menu item to re-initialize the link between Pro Tools IO Control software and the hardware connected 
to the computer, in the case where the hardware is correctly connected and powered on but not detected in Pro Tools IO Control.

System setup

Pro Tools IO Control Menu Bar

Pro Tools IO Control Menu Bar
Chapter 4: Pro Tools IO Control Software 16



Window Menu

• Window>Minimize - Choose this menu item to minimize the Pro Tools IO Control window to the OS X Dock.

• Window>Zoom - Choose this menu item to maximize the size of the Pro Tools IO Control window.

• Open any currently active tab by typing Command + number. 

Help Menu
• Help - Choose a Help menu item to get information on Pro Tools | Duet or Pro Tools IO Control.

Pro Tools IO Control Window Menu

Pro Tools IO Control Help Menu
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Chapter 5: Using Pro Tools | Duet

Controller Knob
Pro Tools | Duet’s Controller Knob allows you to easily adjust the levels of all inputs and outputs and also provides a quick and easy 
way to mute the outputs. By default, the Controller Knob’s push button function is assigned to mute all outputs. In the Avid Pro 
Tools IO Control software, you can assign it to mute either the speaker or the headphone output.

OLED Displays
Pro Tools | Duet’s input and output OLED display provide full color metering and visual feedback.

Pro Tools | Duet Controller Knob

Home View of Input Display (left) and Output Display (right)

Multi-function
Controller Knob
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Input Configuration
1 Connect a microphone or instrument to one of the combination balanced input jacks on Pro Tools | Duet’s breakout connector.

2 Open Pro Tools IO Control software (found in your Mac’s Applications folder), and select the Input tab. 

3 Select the Analog Level setting that corresponds to the device you have connected to Pro Tools | Duet’s input(s). 
For example, if you have an XLR microphone connected to input 1, select Mic from the Analog Level menu on channel 1. If you 
have a ¼-in instrument connected to the input, then select Inst.
If you use a condenser microphone that requires phantom power, select the 48V box on the Input tab of the appropriate channel 
in Pro Tools IO Control. Phantom power is indicated on Pro Tools | Duet’s display by a red dot above the microphone icon (see 
“Input Tab” on page 12).

Setting Input and Output Levels
To set Pro Tools | Duet’s input level (i.e, the preamp gain of microphones and instruments):

1 Press the Touchpad corresponding to the desired input.
The ring around the selected icon will be brighter than the others after you select it. 

2 Turn the Controller Knob until the desired recording level is obtained.
The Controller Knob operates in parallel with Pro Tools IO Control’s input controls.

Pro Tools | Duet breakout cable

Selecting the Input Touchpad (left); setting the Input Level (right)
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To change Pro Tools | Duet’s speaker output level:

1 Press the speaker output Touchpad. 
The ring around the selected icon will be brighter than the others after you select it. 

2 Turn the Controller Knob to the desired listening level. 
The Controller Knob operates in parallel with any software output controls on the computer.

To change Pro Tools | Duet’s headphone output level: 

1 Press the headphone output Touchpad. 

2 Turn the Controller Knob to the desired listening level. 
The Controller Knob operates in parallel with Pro Tools IO Control’s headphone control.

Selecting the Speaker Output Touchpad (left); setting the Speaker Output Level (right)

Selecting the headphone Touchpad (left), and setting its level (right) 
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Pro Tools | Duet Touchpads
Pro Tools | Duet has two assignable Touchpads for quick access to Output functions. Use them to mute or dim the outputs, sum to 
mono, or clear meters with a single touch.

Assigning Touchpad Functions
Assigning functions to the Touchpads is easily done in the Device Settings tab of Pro Tools IO Control.

To assign Touchpad functions: 

1 Connect Pro Tools | Duet to the computer.

2 Open Pro Tools IO Control software (found in your Mac’s Applications folder), and select the Device Settings tab.

3 Select Touchpad Left or Right.
The next four sections show which functions can be assigned.

Pro Tools | Duet Assignable Touchpads

Touchpad function assignment
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Mute Outputs

You can assign one of the Touchpads to mute the Speaker, Headphone, or All Outputs.

Dim Outputs

The Dim function lowers the output volume by 15 dB. This function is convenient when you want to briefly lower the playback vol-
ume without completely muting the output.

Sum to Mono

The Sum to Mono function is used to examine phase relationships on stereo tracks. When engaged, the left and right output signals 
are combined and phase errors between the two become exponentially more noticeable.

Mute outputs

Dim outputs

Sum to Mono
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Clear Meters 

The Clear Meters function will remove any peak and over indicators in Pro Tools IO Control and OLED meters on Pro Tools | 
Duet’s front panel. If Peak Hold or Over Hold (in the System Setup tab) is set to Infinite, all indicators will remain illuminated until 
Clear Meters is engaged.

MIDI Input/Output

Mac

Pro Tools | Duet’s USB MIDI input/output provides a MIDI connection between class compliant Core MIDI devices such as key-
boards and other controllers and Apple’s Mac OS X. 

A class-compliant MIDI device works with Core MIDI without the need to install drivers or other additional software. 

To confirm that your MIDI device is class-compliant:

1 Using a standard USB cable, connect the device directly to a Mac.

2 On the Mac, open Audio MIDI Setup, found in the Applications > Utilities folder.

3 In Audio MIDI Setup, choose Window > Show MIDI Window.

4 Verify that the MIDI device is detected in the MIDI window. 

5 If the device is not detected, click Rescan MIDI.
If the device is detected, it’s class-compliant and will be available to MIDI software.

Windows

MIDI I/O is configured automatically when the Pro Tools | Duet device driver is installed. 

Recording Software Settings
Before using the Pro Tools IO Control mixer, it’s necessary to change a few settings in your recording software.

Software Monitoring
Because the signal to be recorded is monitored through the Pro Tools IO Control mixer, the outputs of software tracks actively re-
cording should be muted - after all, that’s the source of the latency. Most software applications provide an option to turn off soft-
ware monitoring of recording tracks. 

Playback Mix
In your recording software, set up a mix of all playback tracks and route it to the first pair of outputs. If a master fader controls the 
global output of the mix, we suggest setting the fader to 0 dB.

Clear Meters
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Pro Tools IO Control Mixer Settings
1 Select the desired input (Line, Mic or Instrument) and set the Input Level on the Input tab.

The signal should be displayed on both the Mixer Input and Mixer Master meters. 

2 If the Mixer Input’s Over LED lights, reduce the input gain in Pro Tools IO Control Input tab. 

3 If the Mixer Master’s Over LEDs light, reduce the Input fader.

4 Now start playback in your recording software. 
The playback signal should be displayed on the Software Return and Mixer Master’s meters. 

5 Use the Software Return and Input faders to balance between the input and playback signals. 

6 If you’ve found a good balance but the Mixer Master’s Over LEDs light, reduce the Mixer Master fader.

Pro Tools IO Control Low Latency Mixing
A bit of background information concerning latency and computer-based digital recording setups will help you better understand 
these functions.

When recording with most computer-based digital audio applications, the delay between the input and output of the recording sys-
tem often disturbs the timing of the musicians performing. This delay, known as latency, means that the musician hears the notes 
played a few milliseconds after having actually played them. As anyone who has spoken on a phone call with echo knows, rela-
tively short delays can confuse the timing of any conversation, spoken or musical.

Pro Tools IO Control Mixer tab
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Do I need the Pro Tools IO Control Mixer?

The Pro Tools IO Control mixer serves to provide a low latency monitoring mix while recording. Therefore if you’re using Pro Tools 
| Duet to listen to iTunes or audio from another program, there’s no need to use the mixer. It’s possible that the latency of your partic-
ular recording system is low enough to be unnoticed. The system latency is determined by the recording software’s buffer setting; if 
your computer is powerful enough, it’s possible to set the buffer to a lower value (shorter latency) without encountering clicks and 
pops in the audio output. If the latency doesn’t pose a problem while recording, there’s no need to employ the low latency mixer.

To illustrate the effect of latency, Figure 1 depicts the typical signal path of a vocal overdub session. A vocalist sings into a micro-
phone, which is routed to an analog to digital converter, then to the audio software application for recording. In the software applica-
tion, the vocalist’s live signal is mixed with the playback of previously recorded tracks, routed to a digital to analog converter, and fi-
nally to the vocalist’s headphones. A slight delay accumulates at each conversion stage, while a much greater amount of delay occurs 
through the software application, resulting in the vocalist hearing his performance in headphones delayed by several milliseconds.

By routing the hardware input directly to the hardware output and mixing in playback as shown in Figure 2, it’s possible to provide 
the vocalist a headphone monitoring signal with a much shorter delay.

First, the signal being recorded (in this case, a vocal mic) is split just after the A/D stage and routed to both the software application 
for recording and directly back to the hardware outputs without going through the latency-inducing software. This creates a low la-
tency path from mic to headphones. Next, a stereo mix of playback tracks is routed to the low latency mixer and combined with the 
hardware input(s). This allows the performer to hear while listening to playback tracks without a confusing delay to comfortably 
record overdubs.

Note that the software application’s mixer sets a stereo mix of playback tracks while the low latency mixer sets the balance between 
the stereo playback mix and the hardware inputs.

Figure 1. Calculating latency

Figure 2. Lowering the latency
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Lowering the Latency

While recording, if you notice a delay between the moment you play or sing a note and when you hear it in your headphones you 
are experiencing latency. 

To configure the Low Latency Mixer: 

1 Once all inputs are set up, disable software monitoring in DAW. 

2 Go to Output Tab in Pro Tools IO Control and choose Mixer under Speaker or Headphone Out selection. 
Input signal should be heard in Speakers or Headphones. 

3 Go to Mixer Tab to control volume, mute and solo of input. 

Setting Sample Rate
Pro Tools | Duet operates at all standard sample rates between 44.1 kHz and 192 kHz. In most cases, the sample rate is set by the audio 
application with which Pro Tools | Duet is communicating. For those audio applications that don’t include a sample rate setting, 
such as iTunes, Pro Tools | Duet’s sample rate may be set in Audio MIDI Setup or on the System Setup tab of Pro Tools IO Control.

Software Setup
This section tells you how to setup Pro Tools | Duet to use Avid Pro Tools, Logic Pro and Express, and Ableton Live.

Avid Pro Tools (version 9 or greater)
1 Choose Setup menu > Playback Engine.

2 Choose Pro Tools | Duet for Current Engine.

3 Set the Buffer Size to 64, and click OK.

4 Click Yes.

Logic
1 Go to the Logic Pro or Logic Express menu and choose Preferences > Audio. 

2 In the Core Audio pane of the Device tab, select Pro Tools | Duet for Output Device and Input Device. 

3 Set the I/O Buffer Size to 64. Click Apply Changes at the bottom of the Preferences window.

4 Now close the Logic Pro Preferences window and select New > Empty Project > from the File Menu.

5 From the New Tracks dialog box, select microphone or instrument.

6 Logic will now ask you to name the project and save it on your hard drive.

7 Click the Record button in the transport control at the bottom of the Logic window. 

Ableton Live
1 Choose Live > Preferences. 

2 Click on the Audio tab. 

3 Select Core Audio in the Driver Type menu. 

4 Select Pro Tools | Duet in both the Audio Input Device and Audio Output Device menus. 

5 Set Buffer Size to 128.

6 Close the Preferences window after making settings.
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FAQs

Q: When I press the Speaker Touchpad, nothing happens. Why?

A: When the Analog Out Format is set to Line, the Speaker Touchpad is disabled.

Q: I’ve connected my guitar, but I’m not getting any input. What should I check?

A: On the Input tab of Pro Tools IO Control, be sure to set Analog Level to Instrument (Inst).

Q: I’m not getting any output from audio software applications. What should I check? 

A: If you have chosen Mixer for the output then the Software Return fader must be raised to send audio software outputs to Pro 
Tools | Duet’s outputs.

Q: I want Pro Tools IO Control to open automatically each time I connect Pro Tools | Duet. What should I set? 

A: Open Pro Tools IO Control > Preferences and check the Launch Pro Tools IO Control automatically when connecting a device 
checkbox.

Q: How do I reset Pro Tools | Duet?

A: To reset Pro Tools | Duet unplug the USB cable, hold down the Controller knob, reconnect the USB cable and maintain the con-
troller in the down position until the unit has completely initialized.

Symptom: The audio quality is compromised (distortion, choppy audio, “buzzy” audio).

Solution: There are several remedies for audio that is distorted, choppy or otherwise compromised:

1 Hot-plug Pro Tools | Duet (unplug and re-plug Pro Tools | Duet while your Mac or PC is still on)

2 Toggle sample rate (in your DAW or, in the case of iTunes, Audio MIDI Setup) 

3 Reload DAW driver (for example, in Logic choose Logic Pro > Preferences > Audio. Click on the Devices tab, then the Core 
Audio tab. Uncheck Enabled, then re-check it. 

4 In iTunes, stop then re-start audio playback.
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Symptom: Pro Tools | Duet isn’t recognized in System Preferences, Pro Tools IO Control or my DAW application. 

Solution: Here are the steps to check if Pro Tools | Duet isn’t recognized on a Mac: 

1 Open System Profiler by choosing About This Mac from the Apple menu and clicking More Info...

2 In the System Profilers Contents column, open the Hardware disclosure triangle and click USB. 

3 Find Pro Tools | Duet USB in the USB Device Tree and click on it to display the device’s properties. 

4 Verify that the properties are the same as shown below:

If Pro Tools | Duet doesn’t appear in the USB Device Tree: 

1 Hot-plug Pro Tools | Duet. 

2 Try a different USB cable or try a different USB port on your computer. 

Additional Support
You can obtain additional support for Pro Tools | Duet from: http://www.avid.com/duethelp

USB Device Tree
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Avid
280 N Bernardo Avenue
Mountain View, CA 94043 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com


	Chapter 1: Introduction
	Package Contents
	System Requirements and Compatibility
	Mac
	PC

	About This Guide
	Conventions Used in This Guide

	About www.avid.com

	Chapter 2: Pro Tools | Duet Tour
	Controls and Connectors
	Full Color interactive OLED Display
	Multi-function Controller Knob
	User Assignable Touchpads
	¼-in Stereo Headphone Output
	MIDI
	Analog In and Out
	DC Power
	USB

	Displays and Touchpads

	Chapter 3: Installation and Initial Setup
	Installation
	Initial Setup
	Analog I/O
	MIDI


	Chapter 4: Pro Tools IO Control Software
	Input Tab
	Output Tab
	Mixer Tab
	Device Settings
	System Setup
	Pro Tools IO Control Menu Bar
	Pro Tools IO Control Panel Menu
	File Menu
	Window Menu
	Help Menu


	Chapter 5: Using Pro Tools | Duet
	Controller Knob
	OLED Displays
	Input Configuration
	Setting Input and Output Levels
	Pro Tools | Duet Touchpads
	Assigning Touchpad Functions
	Mute Outputs
	Dim Outputs
	Sum to Mono
	Clear Meters
	MIDI Input/Output


	Recording Software Settings
	Software Monitoring
	Playback Mix

	Pro Tools IO Control Mixer Settings
	Pro Tools IO Control Low Latency Mixing
	Do I need the Pro Tools IO Control Mixer?
	Lowering the Latency

	Setting Sample Rate

	Software Setup
	Avid Pro Tools (version 9 or greater)
	Logic
	Ableton Live

	FAQs
	Additional Support



