Discover the Guitar Pro 8 new features

This section reviews the main new features of Guitar Pro 8 and provides a quick
introduction to these features.

Please note that you will find more information about these new options in the
related chapters of this User Guide.

Audio track

You have now the possibility to add an audio track to a Guitar Pro file. This can be
really helpful for a transcription work for example, or allow you to add a vocal track
to your score, or even use it as a full playback to accompany yourself.

You will find more information in the dedicated section of this guide but here is a

short introduction for a quick start.
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You can add an audio file by clicking on the [ button , using the Track > Add
Audio File menu, or simply by dragging and dropping the file.

The window display can be accessed from the toolbar via the [fi[fj button or via the
View > Show Audio Track menu.

The presence of a blue outline around the toolbar button indicates that your file
contains an audio track.

Guitar Pro’s Audio Track has a synchronization interface so that both your score
and your audio file can be played perfectly together.

It contains a list of Sync Points that will adapt the playback of the score in order
to match the audio file. It is the sync points that will be taken into account when
playing the score. Tempo automations of the score will not be considered.

Once created, the Audio Track always contains a first synchronization point [ that
corresponds to the first tempo of the song.

If your score already contains tempo automations, you can import them into your
Audio Track, which will then create the corresponding Sync Points.
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Inversly, you can also import the Sync Points of the Audio Track into your score as
tempo automations. These actions are available from the gz menu.

Finally, it is possible to temporarily deactivate the Audio Track at any time using the
@ button, the audio file will no longer be played and the score playback will again
be directed by its tempo automations.

Synchronizing an audio track
1/ Padding

The first step consists in adjusting the padding of the audio file, in order to make
a first correspondence between the score and the audio file that will be used as a
starting point for the synchronization process.

Most of the time, the goal is to try to make the beginning of the audio file coincide
with the beginning of the score, but it is also possible to do it from any time of the
file as long as it coincides with the same time of the score.

The main method is to move the waveform on the grid with the mouse while holding
down the “Ctr]” (Windows) or “Cmd” (macOS) key. Alternatively, you can also move
the grid on the waveform using the first synchronization point [.

2/ Placing the sync points

Once the starting point is established, you can now add sync points via the grid
displayed on the waveform. This grid corresponds to the structure of the score:
the plein vertical bars correspond to the beginnings of the bars, the dotted bars
correspond to the beats of the bar (based on the key signature). You can visually
match the grid with the waveform by moving the bar and time bars or via the sync
points directly V.

Moving a sync point never affects the position of the other existing points. The
tempo of the sync points is automatically calculated based on their position on the
waveform and the structure of the score.

We recommend two methodologies for the synchronization process.
 Synchronize the beginning and end first, then adjust the middle of the song.

+ Synchronize from the left to the right, by synchronizing the beginning first,
then progressing in the song set by step.
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Nested tuplets
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You will find this option in the edition palette next to the standard n-olets. The
primary n-olets (displayed on the top) correspond to the standard n-olets in Guitar
Pro (1), the secondary n-olets (displayed below) correspond to the new button
dedicated to nested n-olets (2).

A long press or a right-click on the button in the palette allows you to select the
desired n-olet.
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You can find this tool in the Note > Scale... menu.

You can apply this to a selection to have a pre-filled diagram.
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Pedalboard

You can find it from the track inspector, once you developed the sound options and
then click on “Show Pedalboard...”.
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INTERPRETATION

This option allows you to have a direct view on all the effects of your track. It is
available for both the current track and for the mastering.

43 ”»

To add a pedal, use the “+” option in the toolbar or drag and drop a pedal from the
pedal browser (open via the top right button).

As for the effects list in the inspector, it is possible to have a maximum of 6 pedals
and amps.

The command palette

This tool allows you to write what you want to edit on the command line. It can
greatly improve the editing speed.

You can find it via the Tools > Show Command Palette menu or via the
“ctr]”+“e” shortcut.
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Here are a few uses:

+ Find any option in Guitar Pro 8 by typing all or part of the name

« Display the list of commands with “?”

« Type “@” to get the list of actions

« Type “>” to directly apply the name of a chord, a nuance, an key signature,
an octave sign, a key, or a direction by prefixing it with “>”. Example: “>Cm”
applies a C minor to your score

« Apply an effect pattern to a selection, in which case the pattern will repeat
across the entire selection. Or apply an effect template without selection, in
which case you can apply effects on all the beats until the end of the score.
Example: “pickstroke ud” on a selection will chain up and down pickstrokes
across the entire selection.

+ Delete all occurrences of the chosen effect on a selection with “unset”
Example: “unset Tie”

To complete the command, use the Tab. key.

Keep the palette on screen after each action with the “flow” option.
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Design mode improvements

With the design mode it is now possible to move the beats and automatically align
the bar lines when moving them.

[A] Chorus
¥ard uw Y T\ 70 19y ;
@ﬂl-li imAﬂ. 137 SEEE=S= [‘ﬁm?
> v S T v '. > T §~ :‘« Y Y Y
WAV ; \
T |
A | |
B * 5 3 5 X 3 8§ | 530 .5 5 3 0
0 0 0—X—0 3 §—X— 0 0 60X 0 ~ 38830
(SEEE 3 IT = =
o 7 v v v #
> v > v ¥ = 2 L= > >y
H ol
T
A 5 3
B 5 3 5 X 3 § 5 3~2 3 3 1
0 0 0 X 0 3 §—X——r 3 4 5 X 0 1

To access the design mode, click on the button to the right of the voices in the
palette.

The x button to the right of the anchors line resets all anchors.
Drum mix

By clicking on the icon of the chosen drum set soundbank, a popup will allow you
to adjust the volume / pan of each element of the set.

SOUNDS
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SETTINGS
Sound

Elements

Snare:

Charley:

Acoustic Kick Drum:
Kick Drum

Tom Very High:

1. Witches Drums
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Label displayed on the score
Witches Drums
Soundbank
J‘ Drums (Master)
Effect chain :
&&@  10-Band

I Analog

Concert

(& KR T S K )

B Ambience
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Focus / UnFocus current track

You can choose to focus or unfocus the current track using the button below the
mute / solo buttons.

Tracks @

E.Guitar
E.Guitar

E.Bass Current Track Focused

Drums (84%)

Master

This option allows you to focus or unfocus the selected track compared to the other
tracks in your score.

Audio note settings

It is now possible to apply a custom offset, duration or velocity to the note or on a
selection.

You can find this option via the Note > Audio Note Settings menu.

AUDIO NOTE SETTINGS

Durée : WEY

Offset: -10 ticks

Relative Velocity: +4 dB

Réinitialiser Annuler (0] 4

Each modification is applied to the theoretical value of the note without taking into
account the other effects.

A quarter note corresponds to 480 ticks.
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Locked sound on the Line In

By clicking on the lock icon in the Line In window, you can lock the current sound,
to keep it even if you change track or file.
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LINE-IN ®on &

S
Input: = Mix1-2
Input gain: I
Effect chain: ®@on B
Lock current sound (Witches Distortion 1)

Volume: (M) 0.0dB

Limiter: () 12.0dB

Piano fingerings

On a piano track, more precisely in case the track has the “stringed” option set to
off at the bottom of the right panel in the “Track” tab, the proposed fingerings will
be automatically adapted for the piano (1 2 3 4 5) in the fingering windows.

Left Flngering INTERPRETATION
Playing style: =~ Default

Palm mute

Accentuation

Auto let ring: @ 0))
®

Auto brush: Off

Stringed: @ Off
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Piano pedal indications

The piano pedal indication is now available via the Effects > Sustain pedal
menu.

It can be applied to a note or a selection.
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The release asterisk is automatically positioned after the end of the selection.

Fixed Tempo

The new fixed tempo option allows you to play the whole song at the same speed,
even if tempo automations are present.

You can find this option in the relative tempo drop-down menu.

el '

82.6 BPM (initial score tempo)
90 BPM

120 BPM

150 BPM

Custom: 100 BPM

70% — 100% (+10% 1x)

Custom values...

It is possible to customize the fixed tempo value via the “custom values” entry.

The fixed tempo is not available when an audio track is present.
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Chord transposition and diatonic transposition

The chord transposition window has been greatly improved, and now allows you to
transpose chords, and to choose between several types of transposition, including
diatonic transposition.

You can access the transposition window from the Tools > Transpose menu.

TRANSPOSITION

® Selection
All bars

Transpose

® Current track
All tracks

Chromatic ¢

Chromatic = Unison ¢ Perfect

Octaves 0 *
Direction @ Up

Including Chorde

Cancel OK

Copy and paste improvement

« An option to paste default chord and scale diagrams when doing a simple
paste is available in the Interface Preferences.

® @ Preferences

K~ ® éa o )

General Score Errors My info Audio / MIDI

SCORE

Playing cursor style: = Smooth ¢

Highlight current played bar: ® On

A~

+/- keys behavior: = Shorter / Longer C

Include chords and scale ® On
diagrams in copy paste:

« Automations to track and master are now separated in the special paste
dialog.
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Filters for mySongBook files

Filters have been added to the mySongBook homepage to make it easier to find the
songs you want.

¢ Guitar C  Guitar & Vocals

Yr % America - A Horse with No Name (Guitar & Vocals)

B Bob Dylan - Like a Rolling Stone (Guitar & Vocals)

Q Bob Dylan - Mr. Tambourine Man (Guitar & Vocals)

Tempo to the decimal point and below 30 bpm

In the tempo automations window, you can now choose a tempo with a decimal
point, as well as tempos below 30 bpm.

Unit: = Quarter Note

Tempo: 29.3 bpm $

Visual metronome & visual countdown

It is now possible to activate the visual metronome in the metronome settings from
the top panel. It can also be displayed during the countdown.

| 1. Distortion Guitar 2 A~

113 @4.0:4.0 00:00/¢ Metronome volume
HardRo o) o

Visual Metronome:

Count-in

Duration: | 1 bar(s)

Between loops: @ Off

It appears as a flash on each beat in the top panel.

Visual metronome flash

For a visual metronome only, simply set the metronome sound to o.
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Pin files in recent files

On the homepage, the pins to the left of each recent file allow you to set the file as
“pinned”.

RECENT FILES

X [ Incubus-Drive-Tency #

Pin Hard Rock
Bl Keystone

m Dire_Straits-1978-Dire_Straits-01-Sultans_of_Swing-Tency ##

This will allow you to keep it in the top position until it is unpinned.

RECENT FILES

Pinned
X [} Incubus-Drive-Tency
Recents

B Hard Rock

B Keystone

Quarter tone on tremolo bar

The vibrato bar can now be applied in quarter tones. You can find this option in the
Effects > Vibrato bar menu.

TREMOLO BAR
\ Dive

v Dip (multiple)

i Predive

N Predive/Dive
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Sound preview during playback

While your song is playing, you can hover your mouse over the different sounds
available in Guitar Pro 8 to get a quick preview.

1. Blues
national Copyright Socured n Clean Guitar
Steel Guitar

12 String Steel Blues [y
Nylon Guitar Chorus

Resonator Fingers

Radio

Soloing

Steel Blues
Steel Jumbo
Steel Mart
Steel Peacock

Strumming

Improved PNG and PDF export

You can now configure your PNG and PDF exports.
Among these options, you can :

« set an automatic syntax for naming your files
+ choose the resolution

« export only the selection

« export on a transparent background
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Syntax

%f : Score filename

%T : Score title

%t : Track name

%n : Track number

%N : Tracks count

%d : Date (format YYYY-MM-DD)
%h : Time (format HH-MM)

PNG EXPORT

File name: © Syntax

Folder: lmw /Users
Resolution: ' 300dpi '
Transparent background: @ Off
Export: [Pages | Selection

Al <

# Open directory when export is done

Slash in standard and drum notation

Until now, slash notation was reserved for rhythmic notation and tablature. It is
now available for standard notation and drums.
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You can find this option from the Note > Slash menu or via the edition palette.

Courtesy accidentals

A precautionary accidental is an accidental that does not need to be indicated
according to the rules of music theory, but reminds the reader that the note is
altered.

You can find this option in the Note > Alteration > Cautionary Accidental
menu.
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Modifying the selection on the score

Once you have made a selection on the score, you can now resize it with the mouse
by clicking on one side and stretching the selection.

Shortcuts modifying speed during playback

The + and - keyboard shortcuts allow you to change the playback speed while a
score is playing in 5% steps, or in 5 bpm steps in the case of a fixed tempo.

Triple click

Triple-clicking on the score will allow you to select the entire current track.
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